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QuickBooks Windows Web Connect 

Before the 1st Action Date: 

1. Backup QuickBooks Windows Data File & Update. 

a. Choose File > Back Up Company > Create Local Backup. 

b. Download the latest QuickBooks Update. Choose Help > Update QuickBooks Desktop. 

2. Complete a final transaction download and match downloaded transactions. 

a. Complete one last transaction update before the change to get all of your transaction 
history up to date. 

b. Accept all new transactions into the appropriate registers. (required) 

 

On or After the 2nd Action Date: 

1. Deactivate online banking connection for accounts connected to financial institution that is 
requesting this change. 

a. Choose Lists menu > Chart of Accounts. 

b. Right-click the first account you want to deactivate and choose Edit Account. 

c. Click the Bank Feeds Settings tab in the Edit Account window. 

d. Select Deactivate All Online Services and click Save & Close. 

e. Click OK for any alerts or messages that may appear with the deactivation. 

f. Repeat steps for any additional accounts that you need to deactivate. 

2. Reconnect online banking connection for accounts that you deactivated. 

a. Log in to your financial institution's online banking site and download your transactions to 
a QuickBooks (.qbo) file. 

Note: Take note of your last successful upload. Duplicate transactions can occur if 
you have overlapping transaction dates in the new transaction download. 

b. In QuickBooks, choose File > Utilities > Import > Web Connect Files. Locate your 
saved Web Connect file and select to import. 

c. In the Select Bank Account dialog select Use an existing QuickBooks account. 

Important: Do NOT select “Create a new QuickBooks account” unless you intend 
to add a new account to QuickBooks. 

d. In the drop-down list, choose your QuickBooks account(s) and click Continue. Confirm 
by selecting OK. 
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QuickBooks Mac Web Connect 

Before the 1st Action Date: 

1. Backup your QuickBooks Mac data file & update the application. 

a. Choose File > Backup. 

b. Download the latest QuickBooks Update. Choose QuickBooks > Check for 
QuickBooks Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction history 
up to date. 

b. Repeat this step for each account you need to update. 

c. Accept all new transactions into the appropriate registers. (required) 

 

On or After the 2nd Action Date: 

1. Deactivate online banking connection for accounts connected to the financial institution that is 
requesting this change. 

a. Choose Lists > Chart of Accounts. 

b. Select the first account you would like to deactivate and choose Edit > Edit Account. 

c. Select Online Settings in the Edit Account window. 

d. In the Online Account Information window, choose Not Enabled from the Download 
Transactions list and click Save. 

e. Click OK for any dialog boxes that may appear with the deactivation. 

f. Repeat steps for any additional accounts that apply. 

2. Reconnect online banking connection for accounts that apply. 

a. Log in to your financial institution’s online banking site and download your transactions 
into to a QuickBooks (.qbo) file. 

Important: Take note of your last successful upload. Duplicate transactions can occur 
if you have overlapping transaction dates in the new transaction download. 

b. In QuickBooks, choose File > Import > From Web Connect. Use the import dialog to 
import your saved Web Connect file. 

c. In the Account Association window, click Select an Account to choose the appropriate 
existing account register. 

Important: Do NOT select “NEW” under the action column unless you intend to 
add a new account to QuickBooks. 

d. Click Continue and OK for any dialog boxes that require action. 
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QuickBooks Online Express Web Connect 

On the 1st Action Date: 

1. Complete a final transaction download. 

2. Complete last transaction update before the change to get all of your transaction history up to 
date. 

3. Accept all new transactions into the appropriate registers. 

 

On the 2nd Action Date: 
 

Disconnect online banking connection for accounts connected to the financial institution that is 
requesting this change. 

1. Select Banking from the left column. 

2. Click the account you want to disconnect, then click the Pencil Icon on the corner of that account 
box. 

3. Click Edit Account Info. 

4. Check the box next to Disconnect this Account on Save. 

5. Select Save and Close. 

6. Repeat steps for any additional accounts that apply. 

 

Complete 5 business days after 2nd Deadline Date: 

1. Reconnect online banking connection for accounts that apply. 

a. On the Banking page, click Add Account in the upper-right side of the screen. 

b. Type your financial institution’s name and choose the correct option from the results. 

c. Enter your financial institution credentials and click Continue. Express Web Connect 
uses the same credentials you use for your institution’s online banking. 

d. Provide additional information, if requested. 

e. Ensure you associate the accounts for your financial institution to the appropriate account 
already listed under Which accounts do you want to connect? Choose the matching 
accounts in the drop-down menu. 

Important: Do NOT select “+Add New” unless you intend to add a new account to 
QuickBooks Online. If you are presented with accounts you do not want to track in this 
QuickBooks Online Company, Uncheck the box next to the Account Name. 

f. After all accounts have been matched, click Connect and then click Finish. 

2. Exclude Duplicate Transactions. 

a. Select Banking from the left column. 

b. In the For Review section, click the checkboxes for the transactions you want to exclude. 

c. Choose Batch Actions > Exclude Selected. 
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QuickBooks Online Web Connect 

On the 1st Action Date: 

1. Complete a final transaction download. 

2. Complete last transaction update before the change to get all of your transaction history up to 
date. 

3. Accept all new transactions into the appropriate registers. 

 

On the 2nd Action Date: 

1. Disconnect online banking connection for accounts connected to financial institution that is 
requesting this change. 

a. Select Banking from the left column. 

b. Click on the account you would like to disconnect, then click the Pencil Icon on the 
corner of that account box. 

c. Click Edit Account Info. 

d. Check the box next to Disconnect this Account on Save. 

e. Click Save and Close. 

f. Repeat steps for any additional accounts that apply. 

2. Reconnect online banking connection for accounts that apply. 

a. Download a Web Connect file (.qbo or .qfx) from your financial institution’s online 
banking site. 

b. In QuickBooks Online, choose Banking from the left column. 

c. Click File Upload in the upper-right side of the screen and use the upload dialog to 
locate the Web Connect file you downloaded in step a. 

d. Choose the appropriate account from the drop-down menu under QuickBooks Account 
and then click Next. 

Important: Do NOT choose “+Add New” in the drop-down menu unless you intend 
to add a new account to QuickBooks Online. 

e. When the import is finished, click Let's go! 

f. Review the For Review tab on the Banking page to view what was downloaded. 

g. Click Next, and then click Done. 

h. Repeat this step for each account that you have connected to this institution. 
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Quicken Windows Express Web Connect 

On the 1st Action Date: 

1. Back up your Quicken Windows Data File. Go to File > Backup and Restore > Backup Quicken 
File. 

2. Download the latest Quicken Update. Go to Help > Check for Updates. 

3. Complete a final transaction download. Accept all new transactions into the appropriate registers. 

 

On the 2nd Action Date: 

1. Deactivate online banking connection for accounts connected to the financial institution that is 
requesting this change. 

a. Choose Tools > Account List. 

b. Click Edit on the account to deactivate. 

c. In Account Details, click Online Services. 

d. Click Deactivate. Follow prompts to confirm deactivation. 

e. Click the General tab. 

f. Delete Financial Institution and Account Number information. Click OK to close window. 

g. Repeat steps for any additional accounts that apply. 

2. Reconnect the online banking connection for your accounts. 

a. Choose Tools > Account List. 

b. Click Edit on the account you want to activate. 

c. In Account Details, click Online Services and then choose Set up Now. 

d. Type your institution’s name in the search field and click Next. 

e. Enter your financial institution credentials. 

• Express Web Connect uses the same credentials you use for your institution’s online 
banking login. 

. 

Important: If your credentials do not work, contact your financial institution. 

f. Ensure you associate the accounts to the appropriate accounts already listed in Quicken. 
Select Link to an existing account and select the matching accounts in the drop-down 
menu. 

Important: Do NOT choose “Create a new account” unless you intend to add a new 
account to Quicken. If you are presented with accounts you do not want to track in this 
data file, choose Ignore – Don’t Download into Quicken or click Cancel. 

g. After all accounts have been matched, click Next and then Done. 
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Quicken Mac Web Connect 

On the 1st Action Date: 

1. Backup Quicken Mac Data File and Update the application. 

a. Choose File > Save a Backup. 

b. Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction history 
up to date. 

b. Accept all new transactions into the appropriate registers. 

 

On the 2nd Action Date: 

Activate the online banking connection for accounts connected to the financial institution that is 
requesting this change. 

1. Click your account in the Accounts list on the left side. 

2. Choose Accounts > Settings. 

3. Select Set up transaction download. 

4. Enter your financial institution name in the search field, select the correct option and click 
Continue. 

5. Enter your financial institution credentials. 

• Express Web Connect uses the same credentials you use for your institution’s online banking 
login. 

Important: If your credentials do not work, contact your financial institution. 

6. In the “Accounts Found” screen, ensure you associate each new account to the appropriate 
account already listed in Quicken. Under Action, choose Link to pick your existing account. 

Important: Do NOT select “ADD” in the Action column unless you intend to add a new 
account to Quicken. 

7. Click Finish. 
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Quicken Windows Web Connect 

On the 1st Action Date: 

1. Backup Quicken Windows Data File and Update. 

a. Choose File > Backup and Restore > Backup Quicken File. 

b. Download the latest Quicken Update. Choose Help > Check for Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction history 
up to date. 

b. Repeat this step for each account you need to update. 

c. Accept all new transactions into the appropriate registers. 

 

On the 2nd Action Date: 

1. Deactivate online banking connection for accounts connected to financial institution that is 
requesting this change. 

a. Choose Tools > Account List. 

b. Click Edit on the account to deactivate. 

c. In Account Details, click Online Services. 

d. Click Deactivate. Follow prompts to confirm deactivation. 

e. Click the General tab. 

f. Delete Financial Institution and Account Number information. 

g. Click OK to close window. 

h. Repeat steps for any additional accounts. 

2. Reconnect online banking connection for accounts that apply. 

a. Download a Quicken Web Connect file from your financial institution’s online banking 
site. 

b. In Quicken, choose File > File Import > Web Connect (.QFX) File. 

c. Use the import dialog to select the Web Connect file you downloaded. An “Import 
Downloaded Transactions” window opens. 

d. Choose Link to an existing account. Select the matching account in the drop-down 
menu. Associate the imported transactions to the correct account listed in Quicken. 

e. Repeat this step for each account you have connected to this institution. 
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Quicken Mac Web Connect 

On the 1st Action Date: 

1. Backup your Quicken Mac data file and update the application. 

a. Choose File > Save a Backup. 

b. Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction history 
up to date. 

b. Repeat this step for each account you need to update. 

c. Accept all new transactions into the appropriate registers. 

 

On the 2nd Action Date: 

Activate online banking connection for accounts connected to financial institution that is 
requesting this change. 

1. Select your account under the Accounts list on the left side. 

2. Choose Accounts > Settings. 

3. Select Set up transaction download. 

4. Enter your financial institution name in the search field, select the correct option and click 
Continue. 

5. Log into your financial institutions online banking site and download your transactions to your 
computer. 

Important: Take note of the date you last had a successful connection. If you have 
overlapping dates in the web-connect process, you may end up with duplicate transactions. 

6. Drag and drop the downloaded file into the box titled Drop download file. Choose Web Connect 
for the “Connection Type” if prompted 

7. In the “Accounts Found” screen, ensure you associate each new account to the appropriate 
account already listed in Quicken. Under the Action column, click Link to pick your existing 
account. 

Important: Do NOT select “ADD” in the Action column unless you intend to add a new 
account to Quicken. 

8. Click Finish. 
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